Tutorial MikroTik dari A sampai dengan Z | Bimbel Jakarta Timur

Articles/pictures/videos in various disciplines such as mathematics, science and computational science. Explore advanced logical thinking, conceptual ability,  and enhance students understanding of science and mathematics, primary education, secondary education, higher education, teacher education,  and non-formal education

                                                                            

slider

Navigation

Tutorial MikroTik dari A sampai dengan Z

Inspirasi,Ilmu Pengetahuan,
Penjelasan Singkat tentang MikroTik


| MikroTik berawal dari sebuah perusahaan kecil berkantor pusat di Latvia, bersebelahan dengan Rusia. Pembentukannya diprakarsai oleh John Trully dan Arnis Riekstins. John Trully adalah seorang  berkewarganegaraan  Amerika yang berimigrasi  ke Latvia. Di Latvia  ia bejumpa denganArnis, Seorang darjana Fisika dan Mekanik sekitar tahun 1995.


Johndan Arnis mulai me-routing dunia pada tahun 1996 (misi MikroTik adalah me- routing seluruh dunia). Mulai dengan sistemLinux dan MS-DOS yang dikombinasikan dengan teknologi Wireless-LAN (WLAN)Aeronet berkecepatan 2 Mbps di Moldova, negara tetangga Latvia, baru kemudianmelayani lima pelanggannya di Latvia.

Prinsipdasar mereka bukan membuat Wireless ISP (W-ISP), tetapi membuat program routeryang handal dan dapat dijalankan diseluruh dunia. Latvia hanya merupakan tempateksperimen John dan Arnis, karena saat ini mereka sudah membantu negara-negara lain termasuk Srilanka yangmelayani sekitar 400 pengguna.

Linuxyang pertama kali digunakan adalah Kernel 2.2 yang dikembangkan secarabersama-sama denag bantuan 5-15 orang staff Research and Development (R&D) MikroTik yang sekarang menguasai duniarouting di negara-negara berkembang. Menurut Arnis, selain staf di lingkungan MikroTik, mereka juga merekruttenega-tenaga lepas dan pihak ketiga yang dengan intensif mengembangkan MikroTik secara marathon.

Jenis-Jenis MikroTik

1.MikroTik  RouterOS  yang  berbentuk  software  yang  dapat  di-download di www.MikroTik.com. Dapatdiinstal pada kompuetr rumahan (PC).

2.  MikroTikRouterBoard yaitu BUILT-IN Hardware MikroTikdalam bentuk perangkat keras yang khusus dikemas dalam board router yangdidalamnya sudah terinstal MikroTikRouterOS.

Fitur-Fitur MikroTik

AddressList : Pengelompokan IP Address berdasarkan nama
Asynchronous: Mendukung serial PPP dial-in / dial-out, dengan otentikasi CHAP, PAP,MSCHAPv1 dan MSCHAPv2, Radius, dial on demand, modem pool hingga 128 ports.
Bonding: Mendukung dalam pengkombinasian beberapa antarmuka ethernet ke dalam 1 pipapada koneksi cepat.
Bridge:  Mendukung fungsi  bridge spinning  tree, multiple  bridge interface,bridging firewalling.
DataRate Management : QoS berbasis HTB dengan penggunaan burst, PCQ, RED, SFQ, FIFOqueue, CIR, MIR, limit antar peer to peer
DHCP: Mendukung DHCP tiap antarmuka; DHCP Relay; DHCP Client, multiple network DHCP; static and dynamic DHCP leases.
Firewalldan NAT : Mendukung pemfilteran koneksi peer to peer, source NAT dandestination NAT. Mampu memfilter berdasarkan MAC, IP address,  range port,protokol IP, pemilihan  opsi protokolseperti ICMP, TCP Flags dan MSS.
Hotspot  : Hotspot gateway dengan otentikasi RADIUS.  Mendukung limit  data rate, SSL ,HTTPS.
IPSec: Protokol AH dan ESP untuk IPSec; MODP Diffie-Hellmann  groups 1, 2, 5; MD5 dan algoritma SHA1 hashing;algoritma enkirpsi menggunakan DES, 3DES, AES-128, AES-192, AES-256; PerfectForwarding Secresy (PFS) MODP groups 1, 2,5
ISDN   : mendukung  ISDN   dial-in/dial-out.   Dengan otentikasi   PAP,  CHAP, MSCHAPv1 dan MSCHAPv2, Radius. Mendukung  128K bundle, Cisco HDLC, x751, x75ui, x75builine protokol.
M3P: MikroTik Protokol Paket Packeruntuk wireless links dan ethernet.
MNDP: MikroTik Discovery NeighbourProtokol, juga mendukung  Cisco DiscoveryProtokol (CDP).
Monitoring  / Accounting : Laporan  Traffic IP, log, statistik graph yang dapat diakses melalui HTTP.
NTP: Network Time Protokol untuk server dan clients; sinkronisasi menggunakansystem GPS.
Pointo Point Tunneling Protocol : PPTP, PPPoE dan L2TP Access Consentrator;protokol otentikasi menggunakan  PAP,CHAP, MSCHAPv1, MSCHAPv2; otentikasi dan laporan Radius; enkripsi MPPE;kompresi  untuk PPoE; limit data rate.
Proxy: Cache untuk FTP dan HTTP proxy server, HTTPS proxy; transparent proxy untuk DNS dan HTTP; mendukung protokol SOCKS; mendukung parent proxy; static DNS.
Routing: Routing statik dan dinamik; RIP v1/v2, OSPF v2, BGP v4.
SDSL: Mendukung Single Line DSL; mode pemutusan jalur koneksi dan jaringan.
SimpleTunnel : Tunnel IPIP dan EoIP (Ethernet over IP).
SNMP: Simple Network Monitoring Protocol mode akses read-only.
Synchronous  : V.35, V.24, E1/T1,  X21, DS3 (T3)  media ttypes;  sync-PPP, Cisco HDLC; Frame  Relay line protokol; ANSI-617d  (ANDI atau annex D) dan Q933a (CCITT atauannex A); Frame Relay jenis LMI.
Tool:  Ping, Traceroute; bandwidth test; pingflood; telnet; SSH; packet sniffer; Dinamik DNS update.
UPnP: Mendukung antarmuka Universal Plug and Play.
VLAN: Mendukung Virtual LAN IEEE 802.1q untuk jaringan ethernet dan wireless;multiple VLAN; VLAN bridging.
VoIP: Mendukung aplikasi voice over IP.
VRRP: Mendukung Virtual Router Redudant Protocol.
WinBox: Aplikasi  mode GUI untuk meremote danmengkonfigurasi  MikroTik RouterOS.
ApaItu MikroTik? Ini Pengertiannya

MikroTik RouterOS™ adalah sistem operasi danperangkat lunak yang dapat digunakan untuk menjadikan komputer manjadi routernetwork yang handal, mencakup berbagai fitur yang dibuat untuk ip network danjaringan wireless, cocok digunakan oleh ISP dan provider hotspot.
PengenalanMikroTik

RouterBoardadalah hardware yang khusus didesainn untuk menjalankan RouterOS MikroTik sehingga bisa menjadi sebuahrouter yang handal. RouterBoard bisa juga dianggap atau sama dengan PC atauLaptop tanpa sistem operasi.

PCRouter adalah Personal Computer (PC) yang digunakan sebagai Router (routing).Untuk menjadikannya menjadi sebuah PC Router, PC tersebut bisa di installdengan MikroTik RouterOS, Linux,atau FreeBSD.

RouterOS adalah sebuah sistem operasi yang berfungsi mengubah PC (komputer) atauRouterBoard menjadi sebuah router. Salah satu contoh dari Router OS adalah MikroTik (RouterOS MikroTik). MikroTikRouterOS™ adalah sistem operasi dan perangkat lunak yang dapat digunakan untukmenjadikan komputer manjadi router network yang handal, mencakup berbagai fituryang dibuat untuk ip network dan jaringan wireless, cocok digunakan oleh ISPdan provider hotspot.

RouterBoard(RB) MikroTik adalah sebuah routeryang didalamnya sudah terinstall RouterOS MikroTik.Contoh RB atau RouterBoard yang sudah terinstall MikroTik adalah RB750, RB1100, RB450, RB433. Ini sama seperti saatkita beli Laptop yang sudah terinstall Windows atau GNU/Linux, dan pembeli bisalangsung pakai tanpa harus direpotkan dengan menginstall Sistem Operasi.
SistemLevel Lisensi MikroTik

MikroTik perangkat lunak yang berbayar atautidak gratis sehingga jika kita ingin memanfaatkannya secara penuh, dibutuhkanlisensi dari MikroTikls untuk dapatmenggunakanya alias berbayar.

MikroTik RouterOS hadir dalam berbagailevel. Tiap level memiliki kemampuannya masing-masing, mulai dari level 3,hingga level 6.Secara singkat, level 3 digunakan untuk router berinterfaceethernet, level 4 untuk wireless client atau serial interface, level 5 untukwireless AP, dan level 6 tidak mempunyai limitasi apapun. Untuk aplikasihotspot, bisa digunakan level 4 (200 pengguna), level 5 (500 pengguna) danlevel 6 (tidak terbatas).
KumpulanPerintah-perintah Dasar MikroTikRouterOS - Bagi anda yang baru belajar menggunakan MikroTik pasti masih bingung dengan perintah (command line) yangdigunakan pada RouterOS. Padahal banyak perintah-perintah dasar MikroTik yang penting dan wajibdiketahui agar anda dapat menggunakan MikroTikRouterOS dengan baik. Sebenarnya perintah–perintah dasar MikroTik RouterOS tidak jauh berbeda dengan perintah dasar padalinux umumnya. Karena sebetulnya MikroTikini merupakan perkembangan dari kernel linux Debian. 

Perintahshell MikroTik RouterOS sama denganlinux, seperti penghematan perintah, cukup menggunakan tombol TAB di keyboardmaka perintah yang panjang, tidak perlu lagi diketikkan, hanya ketikkan awalnama perintahnya, nanti secara otomatis Shell akan menampilkan sendiri perintahyang berkenaan. Misalnya perintah IP ADDRESS di MikroTik. Cukup hanya mengetikkan IP ADD spasi tekan tombol TAB,maka otomatis shell akan mengenali dan menterjemahkan sebagai perintah IPADDRESS.

Berikutini merupakan perintah perintah dasar MikroTikyang umum digunakan :
1.Perintah untuk shutdown dan restart computer , ketikkan :
[admin@MikroTik]>system shutdown  (Untuk shutdown komputer )
[admin@MikroTik]>system reboot       (Untuk restart computer )
[admin@MikroTik]>system reset   (Untuk meret konfigurasi yang sudah dibuatsebelumnya). Dan perlu diperhatikan bahwa perintah – perintah tersebut harusdilakukan pada direktori admin.

2.Perintah untuk merubah nama mesin MikroTik, ketikkan :
[admin@MikroTik]>/system identity
[admin@MikroTik]>system identity > setname=proxy
Untukmelihat hasil konfigurasi , ketikkan “print” atau  “pr”
Contok[admin@MikroTik]systemindentity>pr name:”proxy”
Laluconsole berubah menjadi [admin@proxy]

3.Perintah merubah password mesin MikroTik, ketikkan
[admin@proxy]>/password
[admin@proxy]password>oldpassword (jika sebelumnya anda belum mengeset password maka ketikkan kosong)
[admin@proxy]password>newpassword :……(ketikkan password yang baru)
[admin@proxy]password>retypenew password: ……..(masukkan sekali lagi passowrdnya)
Sebagaicontoh :
Jika  password lama kosong dan password baru ABCD,maka perintahnya adalah sebagai berikut :
[admin@proxy]>/password
[admin@proxy]password>oldpassword
[admin@proxy]password>newpassword ABCD
[admin@proxy]password>retypenew password ABCD

4.Perintah untuk melihat kondisi interface pada MikroTik Router :
[admin@MikroTik] > interface print
Flags:X – disabled, D – dynamic, R – running
#    NAME                         TYPE             RX-RATE    TX-RATE   MTU
0  R ether1                        ether            0          0          1500
1  R ether2                      ether            0          0          1500
[admin@MikroTik]>
Jikainterfacenya ada tanda X (disabled) setelah nomor (0,1), maka periksa lagi
ethernedcardnya, seharusnya R (running).
a.Mengganti nama interface
    [admin@MikroTik]> interface(enter)
b.Untuk mengganti nama Interface ether1 menjadi Public (atautersenamanya),maka:     
    [admin@MikroTik]interface> set 0 name=Public
c.Begitu juga untuk ether2, misalkan namanya diganti menjadi Local, maka
    [admin@MikroTik]interface> set 1 name=Local
d.atau langsung saja dari posisi root direktori, memakai tanda “/”, tanpa tandakutip
    [admin@MikroTik]> /interface set 0 name=Public
e.Cek lagi apakah nama interface sudah diganti.
    [admin@MikroTik]> /interface print
    Flags: X – disabled, D – dynamic, R –running
   #   NAME                        TYPE             RX-RATE    TX-RATE   MTU
   0  RLocal                        ether            0          0          1500
   1  RPublic                       ether            0          0          1500

5.Perintah untuk melihat paket sofwtware MikroTikOS :
[admin@proxy]>/systempackage
[admin@proxy]systempackage><ketikkan print atau pr>
Denganperintah diatas maka akan tampil paket softwore yang ada dalam MikroTik Os Contoh :
[admin@MikroTik  system package> pr
Flags: x – disabled
 #      Name
0   X routing – test
1   dhcp
2   radiolan
3   user-menejer
4   X webproxy-test
5   arlan
6   isdn
7   hotspot-fix
8   ppp
9   wireless
10  web-proxy
11  hotspot
12  advanced-tools
13  security
14  Telephony
15  routing
16  synchronous
17  system
18  routerboard
19  rstp-bridge-test
20  X wireless-legecy
SEMUANYAADALAH VERSION  2.9.27

SCHEDULED

     Untuk melihat lebih detailnya, ketikan :
     [admin@proxy]system package > pr detailfl           gs : x – disabled
0         x name=”routing-test” version=”2.9.27”build – time=jul/03/2006 10:57:53 scheduled
1         name=”system”version=”2.9.27” build– time=jul/03/2006 10 :56:37 schedule
2         name=”system”version=”2.9.27” build– time=jul/03/2006 10 :56: 44  schedule
3         name=”web-proxy” version=”2.9.27”build-time=jul/03/2006 10:`58 :03 schedule
4         name=”advanced –tools” version=”2.9.27”build –time=jul /03/2006 10:56 : 41 scheduled=””
5         name=”dhcp” version=”2.9.27”build-time=jul/03/2006 10:56:45 scheduled=””
6         name=”hotspot”version=”2.9.27”build-time=jul/03/2006 10:56:58 scheduled=””
7         x name=”webproxy-test”version=”2.9.27” build-time=jul / 03 /2006 10:57:52 scheduled
8         name=”routerboard” version=”2.9.27”build-time=jul / 03 / 2006 10: 57 : 17 –[q quit  ׀ D dump ׀up ׀ down]

6.Perintah untuk mengupgrade paket software router :
[admin@MikroTik] system upgade>
Toupgrade chosen packages :
Download0,1,2,3,4,5,6,7,8,9,10,11,12,13,14

7.Perintah mengaktifkan paket software yang ada dalam MikroTik OS :
    [admin@MikroTik]systempage>
     Enable <ketikkan paket yangdikehendaki>
Contoh:
[admin@proxy]system package> enable dhcp

8.Perintah merubah nama ethernet pada mesin MikroTikOS:
[admin@proxy]>/interface
[admin@proxy]interface>ethernetset etherl nama=public
Ataudengan menggunakan perintah
[admin@proxy]interface>set<ketikannumber ethernet yang terpasang>
 name=<nama ethernet   yang baru >
contoh:
[admin@proxy]interface>set 0 name=public
[admin@proxy]interface>set1 name=lan
Atau
[admin@proxy]interface>
set0 name=public; set 1 name=lan

9.Perintah setting IP address pada mesin MikroTikOS :
[admin@proxy]>ip address
[admin@proxy]ipaddress>
Addinterface=<nama interface>anddress=
(ketikkanIP address/subnet mask interface)
Contoh:
Jikanama interfacenya “lan” dan IP address yang dikehendaki : 192.168.01 dan subnetmask : 255.255.255.0, maka perintahnya sebagai berikut
[admin@proxy]>/ip address
[admin@proxy]ipaddress >
Addinterface=lan address=192.168.0.1/24

10.Perintah setting IP DNS primaty dan Secondary :
[admin@proxy]./ipdns
[admin@proxy]ipdns>
Setnama-dns>=<Ip dns dari ISP>

Contoh:
JikaIP DNS primary ISP : 202.134.1.10 dan secondary:
202.134.0.0155,maka perintahnya adalah sebagai berikut :
[admin@proxy]./ipdns
[admin@proxy]ipdns>
Setprimary-dns=202.134.1.10
[admin@proxy]ipdns>
Setsecondary-dns=202.134.0.155

11.Perintah setting IP Gateway pada mesin MikroTikOS
[admin@proxy]>/iproute
[admin@proxy]iproute >add gateway=<ip gatway
ContohIP gateway  dari ISP : 202.134.1.1, makaperintahnya :
[admin@proxy]>/ip route
[admin@proxy]ip route>
add  gateway=202.134.1.1

12.Perintah Network address Translate (NAT) pada mesin MikroTik OS
[admin@proxy]>/ipfirewall nat
[admin@proxy]ipfirewall nat>
add  chain=srcnat out-interface=<etherface yangterhubung
denganjaringan WAN> scr-address=
<network-idinterface yang terhubung dengan LAN / subnet mask interface
LAN>action=masqurade



Contoh:
jikanetwork-id interface LAN :”192.168.0.0” dan subnet
Mask:”255.255.255.0”. untuk interface mesin MikroTikOS yang terhubung ke jaringan
WAN: “pubilk”, maka perintahnya sebagai berikut :
[admin@proxy]>/ip firewall nat
[admin@proxy[ip firewall nat>
Addchain=srcnat out-interface=public
Scr-address=192.168.0.0/24action=masquerade

PengertianJaringan Komputer

Jaringan  komputer merupakan sekelompok komputer  otonom  yang saling menggunakan protokol komunikasi melalui media komunikasi sehingga dapatberbagi data, informasi, program aplikasi dan perangkat keras seperti printer,scanner, CD-Drive maupun harddisk serta memungkinkan  komunikasi secara elektronik, komputer terhubungmodem untuk mengakses internet disebut juga jaringan komputer.

Jikaada 2 (dua) komputer yang terhubung dengan 1 (satu) unit printer, maka jaringanini disebut LAN (Local Area Network).

Sedangkan  pada  Aplikasi  home user,  memungkinkan komunikasi antar pengguna lebihefisien (chat), interaktif entertainment lebih multimedia (games, video,danlain-lain).
Routeradalah perangkat yang akan melewatkan paket IP dari suatu  jaringan ke jaringanyang lain, menggunakan metode addressing dan protocol tertentu untuk melewatkanpaket data tersebut.

Apa Kegunaan MikroTik?

MikroTik mempunyai banyak manfaat mulai darihal yang kecil sampai tingkat lanjut seperti manajemen bandwidth, firewall,wireless access point (WiFi), backhaul link, sistem hotspot, Virtual PrivateNetword (VPN) server dan masih banyak lainnya.
Berikutfitur lengkap yang dihadirkan MikroTik:
PenangananProtokol TCP/IP
Firewalldan NAT
Routing- Static routing
DataRate Management
Hotspot
Point-to-Pointtunneling protocols
Simpletunnels
IPsec
Webproxy
CachingDNS client
DHCP
UniversalClient
VRRP
UPnP
NTP
Monitoring/Accounting
SNMP
M3P
MNDP
Tools

Layer2 konektivitas

Wireless
Bridge
VirtualLAN
Synchronous
Asynchronous
ISDN
SDSL

KonsepDasar-Dasar Jaringan Komputer. Sebelum lebih jauh belajar setting MikroTik, sebaiknya anda harusmengetahui jaringan komputer karena nantinya akan berkaitan saat instalasiataupun pemasangan MikroTik.

Apa Itu Router? IniFungsi dan Pengertiannya

Pengertian Router

Routeradalah suatu alat jaringan komputer yang mempunyai kemampuan paket data melaluisebuah jaringan atau internet menuju tujuannya, melalui sebuah proses yangdikenal sebagai routing. Fungsi router sebagai penghubung antar dua atau lebihjaringan untuk meneruskan data dari satu jaringan ke jaringan lainnya. Routerberbeda dengan switch. Switch merupakan penghubung beberapa alat untukmembentuk suatu Local Area Network (LAN).
KlasifikasiJaringan Komputer

LAN(Local Area Network) adalah jaringan komputer yang saling terhubung ke suatukomputer server dengan menggunakan topologi tertentu, biasanya digunakan dalamkawasan satu gedung atau kawasan yang jaraknya tidak lebih dari 1 km.

JaringanLAN
MAN(Metropolitan Area Network) adalah jaringan komputer yang saling terkoneksidalam satu kawasan  kota yang jaraknyabisa  lebih dari 1 km. Pilihan untukmembangun jaringan komputer antar kantor dalam suatu kota, kampus dalam satukota.

JaringanKomputer MAN
WAN(Wide Area Network) adalah jaringan komputer yang menghubungkan banyak LAN kedalam suatu jaringan terpadu, antara satu jaringan dengan jaringan lain dapatberjarak ribuan kilometer atau terpisahkan letak geografi dengan menggunakanmetode komunikasi tertentu.




PengertianRouter
Routeradalah suatu alat yang memiliki kemampuan melewatkan paket IP dari satujaringan ke jaringan lain yang mungkin memiliki banyak jalur diantara keduanya.Router-router  yang saling  terhubung dalam jaringan internet turut sertadalam sebuah algoritma routing terdistribusi untuk menentukan jalur terbaikyang dilalui paket IP dari system ke system lain. Proses routing dilakukansecara hop by hop. IP tidak mengetahui jalur keseluruhan menuju tujuan setiappaket. IP routing hanya menyediakan IP address dari router berikutnya yangmenurutnya lebih dekat ke host tujuan.

FungsiRouter:

Membacaalamat logika / ip address source & destination untuk menentukan routingdari suatu LAN ke LAN lainnya.
Menyimpanrouting table untuk menentukan rute terbaik antara LAN ke WAN.
Perangkatdi layer 3 OSI Layer.
Bisaberupa “box” atau sebuah  OS yangmenjalankan sebuah daemon routing.
InterfacesEthernet, Serial, ISDN BRI.

PengertianSistem Operasi
Sistem  operasi adalah sekumpulan rutin perangkatlunak yang berada diantara program aplikasi dan perangkat keras (BambangHariyanto,2006,hal 25). Sistem operasi memiliki tugas yaitu mengelola seluruhsumber daya sistem komputer dan sebagai penyedia layanan.

Sistem  operasi menyediakan System  Call  (berupa fungsi-fungsi  atau  API=Application Programming Interface).System Call ini memberikan abstraksi tingkat tinggi mesin untuk pemrograman.System Call berfungsi menghindarkan kompleksitas pemrograman dengan memberisekumpulan instruksi yang lebih mudah dan nyaman, sistem operasi  juga sebagai basis  untuk program lain dimanaprogram aplikasi  dijalankan diatas  sistem operasi,  program-program itumemanfaatkan sumber  daya sistem  komputer dengan cara meminta  layanansistem  operasi mengendalikan sumber dayauntuk aplikasi sehingga penggunaan sumber daya sistem  komputer dapatdilakukan secara benar dan efisien.

Sistemoperasi yang dikenal antara lain :
Windows(95, 98, ME, 2000, XP, VISTA, SERVER, Windows7)
Linux(Red Hat, Slackware, Ubuntu, Fedora, MikroTik,Debian, OpenSUSE)
UNIX
FreeBSD(Berkeley Software Distribution)
SUN(SOLARIS)
DOS(MS-DOS)
Machintosh(MAC OS, MAC OSX)

Klasifikasi Jaringan Komputer :

LAN   (Local Area Network) adalah Jaringan  komputer   yang  saling  terhubung   ke   suatu komputer server  dengan menggunakan topologi  tertentu, biasanya  digunakan dalam
kawasansatu gedung atau kawasan yang jaraknya tidak lebih dari 1 km.

MAN(Metropolitan Area Network) adalah Jaringan komputer yang saling terkoneksidalam satu kawasan  kota yang jaraknyabisa  lebih dari 1 km. Pilihan  untuk membangun jaringan komputer antarkantor dalam suatu kota, kampus dalam satu kota.
WAN(Wide Area Network) adalah Jaringan komputer yang menghubungkan banyak LAN ke dalam suatu  jaringan terpadu,antara satu  jaringan dengan jaringanlain dapat berjarak ribuan kilometer atau terpisahkan  letak geografi dengan menggunakan metodekomunikasi tertentu.

Secaragaris besar ada beberapa tahapan dalam membangun  jaringan LAN, diantaranya ;
    Menentukan teknologi tipe jaringannya(Ethernet, Fast Ethernet, Token Ring, FDDI)
    Memilih model perkabelan (Fiber, UTP,Coaxial)
    Menentukan bentuk topologi jaringan (Bus,Ring, dan Star)
    Menentukan teknologi Client/Server atauPeer to Peer
    Memilih Sistem Operasi Server (Windows NT,2000, XP, atau Linux)

PengertianGateway

Gatewayadalah pintu gerbang sebagai keluar-masuknya paket data dari local networkmenuju outer network. Tujuannya agar client pada local network dapatberkomunikasi dengan internet. Router dapat disetting  menjadi Gatewaydimana ia menjadi penghubung antara jaringan local dengan jaringan luar.

Pengertian ProxyServer

ProxyServer adalah sebuah  fasilitas  untuk menghubungkan diri  ke internet  secara bersama-sama. Memenuhi permintaan user untuk layanan Internet (http,FTP,Telnet) dan mengirimkannya sesuai dengan kebijakan. Bertindak sebagaigateway menuju layanan. Mewakili paket data dari dalam dan dari luar. Menanganisemua komunikasi  internet  – ekternal. Bertindak sebagai  gateway antara mesin  internal dan eksternal.  Proxy server  mengevaluasi  dan mengontrol permintaan dari client, jikasesuai policy dilewatkan jika tidak di deny/drop. Menggunakan metode NAT.Memeriksa isi paket.

Pengertian Firewall

Firewalladalah sistem  keamanan yang menggunakandevice atau sistem  yang diletakkan didua jaringan dengan fungsi utama melakukan filtering terhadap akses yang akanmasuk. Berupa seperangkat hardware atau software, bisa juga berupa seperangkataturan dan prosedur yang ditetapkan oleh organisasi. Firewal  juga dapat disebut  sebagai sistem atau  perangkat yang mengizinkan  lalu lintas  jaringan yang dianggapnyaaman untuk melaluinya dan  mencegah lalu  lintas jaringan  yang tidak  aman. Umumnya firewall diimplementasikan   dalam sebuah mesin  terdedikasi, yang berjalan pada pintu gerbang(gateway) antara jaringan local dan jaringan lainnya. Firewall juga umumnyadigunakan untuk mengontrol akses terhadap siapa saja yang memiliki aksesterhadap jaringan pribadi dari hak luar. Saat ini, istilah firewall menjadiistilah generic yang merujuk pada sistem yang mengatur komunikasi antar duajaringan yang berbeda.

Pengertian VirtualLAN

VirtualLAN (VLAN) adalah berupa suatu software dari device switch yang berfungsi  untuk mengelompokan user berdasarkanfungsional, 1 broacast domain (1 VLAN) dan antar VLAN dapat terkoneksi denganrouter.

Teknologi  VLAN adalah suatu cara yang memisahkansegmen-segmen pada switch dimana antara 1 segmen  dengan segmen  lain tidak  dapat terkoneksi,  koneksi dapat dilakukan dengan menggunakan router. Dalam satu switch akanberbeda network-id-nya dan berbeda broadcast domainnya.

Berikutini adalah kumpulan istilah-istilah dalam MikroTikyang sering muncul menu-menu MikroTik:
System,paket yang wajib diinstal karena merupakan inti dari MikroTik
PPP(Pointto Point Protocol), merupakan paket yang memuat protokol PPP. Paket inidiperlukan untuk fitur komunikasi serial dengan menggunakan PPP, ISDN PPP,L2TP, dan PPTP serta komunikasi PPP on Ethernet(PPPoE). Paket PPP digunakanuntuk komunikasi Wide Area Network dengan menggunakan komunikasi serial modeasyncronous maupun mode synchronous.
DHCP(DynamicHost Configuration Protocol), paket yang memuat fitur DHCP baik yang diperlukanuntuk menjadi client maupun server.
Advanced–tools, memuat fitur e-mail client, ping, netwatch, traceroute, bandwidthtester, traffic monitoring, mrtg, dan utility yang lain, yang sering diperlukanuntuk mengetahui kondisi router maupun jaringan. Fitur Netwatch merupakan salahsatu fitur yang memungkinkan MikroTikmenjadi lebih pintar dan dapat memilih konfigurasi berdasarkan script( urutanperintah) sesuai kondisi jaringan (netwatch).
Arlan,merupakan dukungan MikroTik untukpenggunaan card ISA arlan 655 Wireless Interface agar dapat secara transparanberkomunikasi dengan lawannya.
GPS,MikroTik dapat menggunakan penerimaGlobal Poasitioning System(GPS) sebagai referensi waktu Network Time Protokol(NTP) dan lokasi.
Hotspot,digunakan untuk melakukan authentication, authorization dan accounting penggunayang melakukan access jaringan melalui gerbang hotspot. Pengguna hotspotsebelum melakukan access jaringan perlu melakukan authentication melalui webbrowser baik dengan protokol http maupun https (secure http).
ISDN,MikroTik router dapat berfungsisebagai ISDN client maupun server. Fungsi dial- up dapat diatur secara permanenataupun dial-on- demand. IP address yang diberikan ISP dapat digunakan sebagaidefault route table.
LCD,digunakan untuk menampilkan informasi kondisi sistem MikroTik melalui layer LCD mini yang tersambung ke paralel ataupunUSB.
NTP( Network Time Protocol), digunakan untuk menyelaraskan sistem waktu komputerdalam jaringan.
RadioLAN, MikroTik mendukung penggunaanwireless radio LAN.
RouterBoard, digunakan untuk mendukung penggunaan MikroTik pada papan rangkaian khusus. Papan rangkaian khusustersebut pada dasarnya merupakan computer minimum (tanpa harddisk controller,vga dan sound) dengan kartu jaringan, catu daya lebih sederhana( cukup + 12VDC) dan performa yang sangat minimum. Router board yag dapat digunakan MikroTik adalah router board 200 dan500
Routing,diperlukan jika jaringan menggunakan routing dynamic. MikroTik dapat menggunakan RIP, OSPF, maupun BGP versi 4.
Security,berisikan dukungan untuk keamanan komunikasi. Paket ini diperlukan oleh MikroTik untuk menjalankan IPsecurity(IP Sec), Secure Shell, dan untuk menjalankan Win Box pada mode aman(secure).
Telepony,berguna untuk mengatur layanan komunikasi dengan menggunakan Voice Over IP(VoIP). Paket ini selain memberikan fungsi gatekeeper juga mendukung penggunaanbeberpa hardware VoIP terpasng pada MikroTikRouter OS.
UPS,fitur ini memudahkan administrator memonitor dan mengamankan router darikerusakan akibat gangguan catu daya. Untuk melakukan pengamanan tersebut routerakan selalu memonitor kondisi baterai UPS saat catu daya utama tidak terdsedia.Jika kondisi baterai UPS dibawah 10% maka fitur ini memerintahkan rauter telahpada kondisi hibernate dan siap untuk kembali aktif saat catu daya utamakembali.
MikroTik web proxy, dalam saat yangbersamaan dapat difungsikan sebagai proxy HTTP normal maupun transparant.

Apa itu NTP?Setting NTP Client di MikroTik

Apaitu NTP? Setting NTP Client di MikroTik- Ada yang tau apa itu NTP (Network Time Protocol)? Pasti banyak yang belum tauapa itu Network Time Protocol. NTP memang terdengar asing bagi orang yang belumbegitu paham tentang jaringan komputer. Oke, untuk mempelajari lebih lanjuttentang Apa itu NTP (Network Time Protocol) dan penerapannya di MikroTik silakan simak pengertian NTPberikut ini :

Pengertian NTP

NetworkTime Protocol atau lebih sering disebut dengan istilah NTP adalah sebuahmekanisme atau protokol yang digunakan untuk melakukan sinkronisasi terhadappenunjuk waktu dalam sebuah sistem komputer dan jaringan. Proses sinkronisasiini dilakukan di dalam jalur komunikasi data yang biasanya menggunakan protokolkomunikasi TCP/IP. Sehingga proses ini sendiri dapat dilihat sebagai proseskomunikasi data biasa yang hanya melakukan pertukaran paket-paket datasaja. 

NTPmenggunakan port komunikasi UDP nomor 123. Protokol ini memang didesain untukdapat bekerja dengan baik meskipun media komunikasinya bervariasi, mulai dariyang waktu latensinya tinggi hingga yang rendah, mulai dari media kabel sampaidengan media udara. Protokol ini memungkinkan perangkat-perangkat komputeruntuk tetap dapat melakukan sinkronisasi waktu dengan sangat tepat dalamberbagai media tersebut. Biasanya dalam sebuah jaringan, beberapa nodedilengkapi dengan fasilitas NTP dengan tujuan untuk membentuk sebuah subnetsinkronisasi. Node-node tersebut kemudian akan saling berkomunikasi dan bersinkronisasi menyamakan waktu yang direkam mereka. Meskipun ada beberapa nodeyang akan menjadi master (primary server), protokol NTP tidak membutuhkanmekanisme pemilihan tersebut.

SettingNetwork Time Protocol Client di MikroTik
Dalamkondisi tertentu Router MikroTikharus bekerja berdasarkan waktu, baik tanggal, hari, maupun jam. Misalnya sajajika Anda ingin memblokir akses internet di luar jam kerja atau memblokirbeberapa situs pada jam-jam tertentu. Jika anda menggunakan PC sebagai Router MikroTik ini tentu bukan masalah,karena di Motherboard komputer sudah terpasang baterai yang dapat mempertahankankonfigurasi waktu. Namun pada RouterBoard MikroTikyang tidak memiliki barerai internal maka konfigurasi waktu akan kacau tiapkali router mengalami restart.

Nah,untuk menghindari ketidakakuratan konfigurasi waktu inilah, maka pada Router MikroTik perlu dikonfigurasikan NetworkTime Protocol (NTP). Router MikroTikperlu mengetahui NTP Server yang ada di Internet dan akan berusaha menyesuaikandengan konfigurasi waktu yang ada di NTP Server tersebut. Untuk sinkronisasikonfigurasi waktu pada Router MikroTik,Anda dapat menggunakan NTP Server untuk Indonesia dengan IP Address203.160.128.3.

Untuklebih mudahnya silakan anda gunakan Winbox untuk menyeting NTP Client nya. BukaWinbox, masuk ke menu System --> NTP Client

Centangopsi Enabled --> Mode : unicast --> Primary NTP Server : 203.160.128.3

Ataubisa juga menggunakan command line :
[admin@MikroTik] > system ntp client setprimary-ntp=203.160.128.3 enabled=yes mode=unicast

5Cara Mengakses dan Login di Routerboard MikroTik

1. SSH/PuTTY

Salahsatu cara untuk mengakses MikroTikadalah dengan menggunakan aplikasi telnet/SSH seperti PuTTY. Jalankan aplikasiPuTTY kemudian masukkan IP Address MikroTikpada kolom Host Name.

2. Winbox

Selainmenggunakan PuTTY, untuk mengakses atau remote MikroTik juga dapat menggunakan tool gratis yang disebut Winbox.Aplikasi ini berbasis windows, jadi hanya dapat dijalankan pada sistem operasiwindows.

AplikasiWinbox sangat populer untuk remote MikroTikkarena mudah digunakan dan tampilan GUI. Sangat cocok bagi yang masih pemuladan ingin belajar setting MikroTik.Winbox akan otomatis mendeteksi keberadaan MikroTikdengan menampilkan Mac Address-nya.

3. Web Browser

WebBrowser juga dapat digunakan untuk akses MikroTik,dengan menggunakan port 80. Dengan fitur Webfig yang sudah kita bahassebelumnya di blog ini. Ketikkan IP Address MikroTik pada address bar browser kemudian masukkan username danpassword yang anda punya.

4. Telnet Command Prompt (CMD)

Telnetdapat juga digunakan untuk kebutuhan remote atau akses MikroTik. Aplikasi bawaan windows yang dijalankan melalui CommandPrompt tentunya harus diaktifkan fitur telnet-nya terlebih dahulu. Kitamerekomendasikan untuk tidak menggunakan telnet untuk mengakses MikroTik karena alasan keamananjaringan.

5. WinSCP

Denganbantuan aplikasi ini, WinSCP kita dapat mengakses file yang ada di MikroTik, misalnya ingin backup ataurestore, modifikasi atau copy file hotspot dan lainnya.
Setelahberhasil ubah password user MikroTik,coba login di MikroTik denganpassword yang baru anda masukkan diatas tadi. Jika masih bingung, silahkanlihat video tutorial cara mengubah password user MikroTik disini.

Perintah Dasar MikroTikLengkap dan Fungsinya

1.Mengganti Nama Router MikroTik
/systemidentity set name=RouterMikroTikGAME

2.Shutdown, Restart dan Reset MikroTik
/systemshutdown system reboot system reset

3.Ubah Password MikroTik
</password

oldpassword: (ketikkan password yang sebelumnya)
newpassword :…… (ketikkan password yang baru)
retypenew password: …….. (ketikkan password yang baru sekali lagi)

4.Melihat Interface Router MikroTik
interfaceprint

Menggantinama Interface ether1 menjadi Public
/interfaceset 0 name=Publik
Untukether2, ganti namanya menjadi Local
/interfaceset 1 name=Lokal
ataudengan mengetikkan perintah
//interfaceset 0 name=Public

5.Mengetahui paket software MikroTikOS

/systempackage
/systempackage pr

6.Upgrade paket software router

systemupgade

7.Aktifkan paket software

systempackage enable dhcp

8.Setting IP Address MikroTik

/ipaddress add interface=<nama interface> address=<IP Address>

9.Setting IP DNS MikroTik
/ipdns set nama-dns=IP DNS ISP
/ipdns set primary-dns=202.134.1.10
/ipdns set set secondary-dns=202.134.0.155

Jikaanda menggunakan ISP Telkom Speedy/IndiHome dapat melihat DNS Server Telkomdisini

10.Setting IP Gateway MikroTik

/iproute add gateway=ip gateway
/iproute add gateway=192.168.2.1

11.Setting NAT MikroTik

/ipfirewall nat add  chain=srcnatout-interface=<interface-WAN> scr-address=<interfaceLAN>action=masquarade

SettingMikroTik RB750 Untuk Warnet Telkom Speedy dan IndiHome dengan Winbox

Sebelumlebih lanjut melakukan konfigurasi MikroTik,kita harus membuat topologi jaringan warnet yang akan diimplementasikan danmenghubungkan antara MikroTik, modemspeedy/indihome, switch, dan komputer menggunakan kabel LAN.
Hubungkanmodem ADSL speedy/indihome ke port eth1 MikroTikdengan kabel LAN.
Colokkabel LAN dari port eth2 MikroTikdengan switch (sebaiknya gunakan port1 pada switch).
Colokkabel LAN dari switch (port2) ke komputer.
SettingRouterboard MikroTik RB750 denganWinbox
Asumsi:
192.168.1.1: IP Address Modem Speedy/IndiHome.
192.168.1.2: IP Address MikroTik RB750 porteth1, diberi nama "publik".
192.168.2.1: IP Address MikroTik RB750 porteth2, diberi nama "lokal".
Untuksetting DNS MikroTik, Anda bisamenggunakan DNS Speedy dan IndiHome yang sudah pernah diposting di ini. JikaAnda menggunakan IP Address yang lain, cukup sesuaikan saja.
AksesMikroTik RB750 dengan loginmenggunakan username dan password MikroTikyang ada via WinBox. Jika belum punya, silahkan anda download Winbox MikroTik terlebih dahulu.
Pilihmenu New Terminal kemudian copy-paste perintah MikroTik dibawah untuk mengganti interface MikroTik yaitu eth1 dan eth2.
/interfaceset 0 name=publik
/interfaceset 1 name=lokal
Ketikkanperintah MikroTik dibawah untukmenambahkan IP Address, Network, dan Interface.
/ipaddress add address=192.168.1.2 netmask=255.255.255.0 interface=publik
/ipaddress add address=192.168.0.1 netmask=255.255.255.0 interface=lokal
SettingGateway dan DNS MikroTik, eksekusiperintah MikroTik dibawah padaTerminal.
/iproute add gateway=192.168.1.1
/ipdns set primary dns=202.134.0.155 allow-remote-requests=yes
/ipdns set secondary dns=202.134.1.5 allow-remote-requests=yes
SettingNAT MikroTik supaya komputer kliendapat terhubung dengan internet.
/ipfirewall nat add chain=srcnat out-interface=publik action=masquerade
Padakasus ini, semua ip address komputer klien kita buat DHCP dengan mengetikkanperintah yang ada berikut:
/ippool add name=pool ranges=192.168.2.2-192.168.2.254
Sekarang,pilih menu System - Reboot untuk restart MikroTikRB750.

Untukmenguji apakah setting MikroTikRB750 sudah berhasil atau tidak, nyalakan salah satu komputer klien warnetkemudian coba ping ke situs google.com dengan cara klik Start - Run kemudianketikkan ping -t 8.8.8.8.

Janganlupa ping ke situs dan ip address yang lain seperti yahoo.com, detik.net,192.168.1.1, 192.168.1.2, dan 192.168.2.1.
Untukbackup file konfigurasi, anda harus punya aplikasi Winbox. Jika belum punya,silahkan download Winbox terlebih dahulu disini.
JalankanWinbox kemudian login dengan username dan password yang anda punya.
CaraBackup dan Restore File Konfigurasi MikroTik
Setelahmuncul tampilan GUI MikroTik, pilihmenu Files yang ada disamping kiri.
Kliktombol Backup pada jendela Files lalu akan muncul file backup yang berekstensi.backup.
CaraBackup dan Restore File Konfigurasi MikroTik
Pilihfile yang berekstensi .backup tadi kemudian drag ke Windows Explorer.
CaraBackup dan Restore File Konfigurasi MikroTik

Sebaiknyaganti nama file .backup tadi untuk memudahkan anda mengenali file konfigurasi MikroTik yang sudah dibackup.
CaraRestore File Konfigurasi MikroTik

Samaseperti dengan cara backup setting MikroTikdiatas, klik menu Files.
Dragfile .backup yang anda punya ke jendela Files kemudian pilih file tersebut dantekan tombol Restore untuk mengembalikan setting/konfigurasi MikroTik.
CaraBackup dan Restore File Konfigurasi MikroTik
Secaraotomatis, routerboard MirkroTik akan restart. Tunggu sampai proses restartselesai.
Sekarang,setting MikroTik sudah kembaliseperti semula.

Catatan:
Jikaanda backup file setting MikroTikpada RB750 dan ingin menggunakan file backup tersebut untuk restore di RB450G,tidak bisa berjalan dengan mulus, kecuali anda ingin me-restore di RouterBoard MikroTik yang sama.
SettingDNS Server di MikroTik

SettingDNS Server MikroTik via Winbox

Loginke Winbox dengan username dan password MikroTikyang Anda punya. Jika belum punya, silahkan download disini.
Setelahberhasil login, pilih menu IP - DNS - DNS Settings. Silahkan anda masukkan IPaddress DNS Server dengan mengklik tanda panah bawah di kolom Servers.
Beritanda centang pada bagian Allow Remote Requests - Apply - OK.
SettingDNS Server MikroTik

SettingDNS Server MikroTik via Terminal

Carasetting DNS Server MikroTik inimengharuskan kita menggunakan aplikasi Terminal. Sama seperti setting DNS viaWinbox diatas, login terlebih dahulu di Winbox.
KlikTerminal.
Ketikkanperintah di bawah ini.
/ipdns set servers=8.8.8.8,8.8.4.4 allow-remote-requests=yes

PerintahMikroTik diatas untuk versi 6. Jadi,Anda yang menggunakan versi sebelumnya perintahnya seperti di bawah ini.
/ipdns set primary-dns=8.8.8.8 allow-remote-request=yes
/ipdns set secondary-dns=8.8.4.4 allow-remote-request=yes

Perintahallow-remote-request=yes, untuk menjadikan router MikroTik sebagai DNS Server dan memudahkan kita setting dns dikomputer klien, cukup menggunakan IP address router.

CaraSetting Subnet Mask IP Address Jaringan. Ada beberapa hal dasar jarigenkomputer yang harus juga diketahui ketika ingin belajar setting MikroTik yaitu cara menghitung danmenentukan subnet mask.

Bagianda yang punya usaha warnet dan game online, mengetahui dan melakukan settingIP address, subnet mask, gateway dan DNS sangat penting saat memudahkan dalamsetting MikroTik dan sesuai denganjumlah komputer klien warnet yang ada.
ApaItu Subnet Mask Jaringan?

Subnetmask digunakan membagi network dan host jaringan yang ada, mana yang berfungsisebagai subnet, host, dan sebagai broadcast. Secara umum, setting subnettingjaringan baik itu untuk kebutuhan warnet, kantor, perusahaan dan lainnya hanyaberbicara seputar jumlah subnet, host per subnet, host dan jugabroadcast.

Mungkinanda seringkali menjumpai penulisan IP address warnet, 192.168.1.10 atauterkadang juga ditulis seperti ini 192.168.1.10/24. Itu artinya, IP addresstersebut menggunakan subnet mask 255.255.255.0.

Kitaambil contoh subnet mask, 255.255.255.230, artinya subnet mask tersebut hanyadapat menampung IP address atau jumlah komputer klien warnet sebanyak 20 unituntuk IP address 192.168.1.20.

1-2unit PC, subnet mask 255.255.255.252
3-6unit PC, subnet mask 255.255.255.248
danseterusnya

Padajaringan, ada 3 (tiga) kelas yaitu jaringan kelas A, jaringan kelas B, danjaringan kelas C. Masing-masing mempunyai subnet mask 255.0.0.0, 255.255.0.0,dan 255.255.255.0.

Jikaanda menggunakan IP address 192.168.1.10, maka default gateway yang mengarah kemodem telkom speedy/indihome adalah 192.168.1.1 sedangkanPreffered DNS Serverumumnya menggunakan IP address yang mengarah ke modem atau MikroTik.Ini menandakan jika anda setting DNS Server di Modem atau MikroTik.

Sementarauntuk Alternate DNS Serverdiisi dengan IP AddressDNS Server Speey terbaik dantercepat atau sesuai dengan kebutuhan.
CaraSetting Subnet Mask IP Address Jaringan. Ada beberapa hal dasar jarigenkomputer yang harus juga diketahui ketika ingin belajar setting MikroTik yaitu cara menghitung danmenentukan subnet mask.

Bagianda yang punya usaha warnet dan game online, mengetahui dan melakukan settingIP address, subnet mask, gateway dan DNS sangat penting saat memudahkan dalamsetting MikroTik dan sesuai denganjumlah komputer klien warnet yang ada.
ApaItu Subnet Mask Jaringan?

Subnetmask digunakan membagi network dan host jaringan yang ada, mana yang berfungsisebagai subnet, host, dan sebagai broadcast. Secara umum, setting subnettingjaringan baik itu untuk kebutuhan warnet, kantor, perusahaan dan lainnya hanyaberbicara seputar jumlah subnet, host per subnet, host dan jugabroadcast.

Mungkinanda seringkali menjumpai penulisan IP address warnet, 192.168.1.10 atauterkadang juga ditulis seperti ini 192.168.1.10/24. Itu artinya, IP addresstersebut menggunakan subnet mask 255.255.255.0.

Kitaambil contoh subnet mask, 255.255.255.230, artinya subnet mask tersebut hanyadapat menampung IP address atau jumlah komputer klien warnet sebanyak 20 unituntuk IP address 192.168.1.20.

1-2unit PC, subnet mask 255.255.255.252
3-6unit PC, subnet mask 255.255.255.248
danseterusnya

Padajaringan, ada 3 (tiga) kelas yaitu jaringan kelas A, jaringan kelas B, danjaringan kelas C. Masing-masing mempunyai subnet mask 255.0.0.0, 255.255.0.0,dan 255.255.255.0.

Jikaanda menggunakan IP address 192.168.1.10, maka default gateway yang mengarah kemodem telkom speedy/indihome adalah 192.168.1.1 sedangkanPreffered DNS Serverumumnya menggunakan IP address yang mengarah ke modem atau MikroTik.Ini menandakan jika anda setting DNS Server di Modem atau MikroTik.

Sementarauntuk Alternate DNS Serverdiisi dengan IP AddressDNS Server Speey terbaik dantercepat atau sesuai dengan kebutuhan.

TutorialCara Mudah Setting MikroTik RB750 dengan Winbox.

Salahsatu tujuan dari kita membeli dan menggunakan RouterBoard MikroTik adalah untuk mempermudah manajemen bandwidth jika terdapatlebih dari 1 atau 2 komputer. Sebagaimana kegunaan MikroTik yang sudah pernah kita posting. Salah satu produk MikroTik yang familiar digunakan adalahMikroTik RB750 karena harganya yangmurah dan terjangkau.

MikroTik RB750 adalah salah satu jenisrouterboard MikroTik yang memiliki 5port ethernet dan support kecepatan 10/100. RB750 ini kita gunakan untukmanajemen bandwidth warnet dengan ISP Telkom Speedy dan IndiHome. Berbedadengan seri MikroTik lainnya,RouterBoard MikroTik ini tidak punyawireless. Jadi, harus beli Access Point jika akan membuat jaringan hotspot MikroTik.

Denganmenggunakan MikroTik, akanmempermudah dalam membagi "jatah" bandwidth pada setiap klien yangada. Memang sih, jika menggunakan 1 komputer tidak ada jadi masalah tapi jikatidak, misalnya untuk kebutuhan warnet akan menyebabkan game online lag danpatah-patah.

Padapelajaran kali ini, kita akan berbagi cara setting MikroTik RB750/G untuk warnet Speedy dan IndiHome via Winbox. Simakselengkapnya di bawah ini.

Oke,kali ini Tutorial MikroTik Indonesiaakan membahas tengang Tutorial Cara Setting MikroTik RB750 via Winbox dari awal. Tutorial ini dikhususkan bagianda yang baru menggunakan MikroTikRB750 ini (newbie). Oke mari kita Belajar MikroTikRB750 bersama.

CaraMengakses MikroTik RB750

Silakannyalakan MikroTik RB750 nya,hubungkan port ether 1 ke PC menggunakan kabel UTP straight. Jika beru pertamakali dinyalakan maka konfigurasi default IP address ether 1 nya adalah192.168.88.1. Silakan anda ganti IP address ethernet PC anda ke 192.168.88.2.Kalau sudah anda bisa mengakses MikroTikdengan Winbox, putty, telnet, atau webfig. Caranya silakan anda baca pelajaranini 4 cara dalam mengakses MikroTik.Namun kita sarankan anda menggunakan Winbox untuk mengakses MikroTik RB750 nya agar lebih mudah.Silakan anda Download Winbox MikroTikdisini.

Namunjika anda ingin mencoba mengakses MikroTikRB750 nya menggunakan basis text, misal menggunakan ssh (putty) atau telnetanda bisa mempelajari perintah dasar yang sering digunakan di MikroTik disini KumpulanPerintah-perintah Dasar MikroTikRouterOS.

SettingMikroTik RB750 Untuk Warnet Telkom Speedy dan IndiHome dengan Winbox

Berikutini adalah cara Setting MikroTikRB750 dengan koneksi Internet Speedy. Disini dial ke Speedy nya langsung dari MikroTik, tidak menggunakan modem ADSL.
1.Silakan set Modem ADSL anda ke mode ‘BRIDGE’, jadi kalo masih mode ‘PPPoE’silahkan di ‘RESET’ modemnya & setting ulang.

2.Reset juga  MikroTik RB750 nya bila masih baru atau menggunakan setting defaultbawaan MikroTik. Caranya :

-Pada Winbox Pilih Menu System --> Reset Configuration --> ResetConfiguration

Untukmenguji apakah setting MikroTikRB750 sudah berhasil atau tidak, nyalakan salah satu komputer klien warnetkemudian coba ping ke situs google.com dengan cara klik Start - Run kemudianketikkan ping -t 8.8.8.8.

CaraMudah Mengganti Password User MikroTik.

Jikaanda baru saja beli RouterBoard MikroTikdan ingin melakukan konfigurasi MikroTik,harus login dengan username dan password default agar kita bisa akses router MikroTik yaitu username: admin danpassword: kosong. Username tersebut kita gunakan untuk login di MikroTik dengan Winbox. Jadi, kitaharus ubah password default MikroTikagar tidak dapat diakses oleh orang yang tidak diinginkan.

Untuklogin dan akses Router MikroTik yangbaru kita beli atau reset, kita menggunakan username dan password defaultdiatas untuk melakukan setting MikroTik.Untuk itu, kita akan berbagai tutorial MikroTiktentang cara merubah password user MikroTik.Hal ini mungkin cukup mudah tapi ini sangat penting dan kadang diabaikan olehbanyak orang.

Sebelummengubah password user admin MikroTik,anda harus mengetahui tentang 3 (tiga) level atau kategori user yang digunakanuntuk akses router MikroTik yaitu:

Full
Iniadalah level tertinggi, yang dapat melakukan semua konfigurasi yang ada di MikroTik seperti backup dan restore MikroTik, reset MikroTik, tambah user, hapus konfigurasi MikroTik dan lainnya.

Write
Samaseperti level user full diatas, tapi tidak punya hak untuk tambah user baru di MikroTik dan backup setting MikroTik.

Read
Userdengan level ini hanya mampu melakukan monitoring MikroTik, selebihnya tidak bisa.

TutorialBagaimanca Cara Merubah Password User di MikroTik

1.Login ke MikroTik dengan Winboxkemudian pilih menu System - Users. Klik gambar untuk memperbesar

UbahPassword User MikroTik
2.Klik 2x user admin MikroTik yangmempunyai group Full kemudian tekan tombol Password


MenggantiPassword User MikroTik
3.Sekarang, masukkan password baru pada kolom isian New Password dan ConfirmPassword.

MenggantiPassword User MikroTik
Setelahberhasil ubah password user MikroTik

ParameterUntuk konfigurasi minimal :
Mode
Band
Frequency
SSID
Scan-List
Berikutini adalah beberapa penjelasan dari parameter-parameter di atas :

ParameterMode Wireless MikroTik

APmodes:
>ap-bridge : mode standard untuk Access Point.
>bridge : sama seperti mode ap-bridge tetapi hanya menerima satu client.
>wds-slave : mode ap-bridge tetapi mampu untuk melakukan scan terhadap AP yangmemiliki SSID yang sama dan membangun WDS link ke AP tersebut. Jika terputusmaka akan dilakukan scaning ulang dan akan terkoneksi kembali.
Stationmodes:
>station : Mode Client paling sederhana
>station-wds : mode station yang mengaktifkan WDS bridge
>station-pseudobridge : mode station tetapi ditabahkan fungsi MAC translationsehingga interface wireless bisa dimasukkan ke dalam bridge.
>station-pseudobridge-clone : mode station yang menggunakan fungsistation-bridge- clone-mac address

Specialmodes:
>alignment-only : mengaktifkan mode align transmit untuk digunakan sebagaimembantu pointing antenna.
>nstreme-dual-slave : digunakan jika ingin menggunakan Dual-Nstreme
ParameterBand
band: Opsi untuk menentukan standard wireless yang ingin digunakan
>2.4ghz-b – menggunakan standard IEEE 802.11b
>2.4ghz-b/g - IEEE 802.11g (supports also legacy IEEE 802.11b protocol).
>2.4ghz-g-turbo - IEEE 802.11g menggunakan double channel yang kecepatanteoritisnya adalah hingga 108 Mbit.
>2.4ghz-onlyg – hanya menggunaan standard IEEE 802.11g
>2ghz-10mhz – variasi dari IEEE 802.11g dengan menggunakan setengah dari lebarband standard (air rate of up to 27Mbit)

>2ghz-5mhz - variasi dari IEEE 802.11g dengan menggunakan seperempat dari lebarband standard (air rate of up to13.5Mbit)
>Turbo channel hanya support di card non-N dan hanya ada di ROS versi 2.xx,3.xxdan 4.xx.

>5ghz – menggunakan standard IEEE 802.11a 54Mbit.
>5ghz-turbo - IEEE 802.11a menggunakan double channel yang kecepatan teoritisnyaadalah hingga 108 Mbit.
>5ghz-10mhz - variasi dari IEEE 802.11a dengan menggunakan setengah dari lebarband standard (air rate of up to 27Mbit)
>5ghz-5mhz - variasi dari IEEE 802.11a dengan menggunakan seperempat dari lebarband standard (air rate of up to 13.5Mbit)
>Turbo channel hanya support di card non-N dan hanya ada di ROS versi 2.xx,3.xxdan 4.xx.
>Penggunaan Band 5ghz ini harus seizin dept. kominfo, tidak boleh digunakansembarangan.

ParameterFrequency, Scan, Scan list

frequency– Frequency yang digunakan untuk AP.
>Parameter ini akan diabaikan Jika pada pernagkat diaktifkan mode “client”.
>ssid (text) – Sebagai identitas dari jaringan wireless.
>scan-list – nilai default adalah channel ISM (standard channel) sesuai denganband yang digunakan. > Scan list bisa berupa range, list dari channel yangdipisahkan dengan tanda comma atau bisa juga gabungan dari keduanya.
>Contoh: scan-list=default,2222,2312-2362
>Dari scan list tersebut perangkat akan melakukan scan di default channel danbeberapa range  frequency custom.
>Penggunaan custom channel bergantung dari setting “channel-mode”
ParameterTx Rate
default-ap-tx-limit(integer; default: 0) – adalah limit traffic rate untuk pengiriman data dari APke tiap client (bps).
0– berarti tanpa limit

default-client-tx-limit(integer; default: 0) – adalah limit traffic rate untuk pengiriman data daritiap client ke AP (bps). Hanya bekerja jika client sama-sama menggunakan MikroTik.
0– berarti tanpa limit

ParameterChecklist

>default-authentication (default value: yes) :
Jikadigunakan mode AP maka semua client yang tidak dibatasi di access-list akandiautentikasi dan bisa terkoneksi.
Jikadigunakan di mode station maka wireless bisa terkoneksi ke AP manapun yangtidak dibatasi di connect-list.

>default-forwarding (default value: yes) :
Adalahparameter yang digunakan untuk forwarding traffic dari client ke client yanglain dalam AP yang sama. Bisa dibatasi lebih spesifik per clientnya diaccess-list.

>hide-ssid (default value: no) :

yes– jika diaktifkan maka AP tidak akan memasukkan informasi SSID pada beaconframe dan tidak akan memberikan frame balasan berisi informasi SSID jika adapermintaan informasi SSID.

no– AP akan memasukkan informasi SSID pada frame beacon dan akan memberikaninformasi SSID jika ada permintaan informasi SSID.
Settingini hanya berpengaruh jika menggunakan mode AP, sebenarnya tidak berpengaruhbanyak pada security karena informasi SSID tetap dimasukkan pada frame yanglain (bukan beacon frame).

-Reboot MikroTik

3.Selanjutnya, kita mulai dengan Log In Winbox dan memilih Mac Address (Jangan IPAddress) untuk koneksi ke MikroTik.

4.Ganti nama Interface nya
PadaWinbox Pilih Menu Interface
Klik[+] klik 2x ether1 Name=Speedy
Klik[+] klik 2x ether2 Name=Lokal

5.Ganti IP Address MikroTik
PadaWinbox Pilih Menu New Terminal, ketik :

/ipaddress
Copy-Pastekode berikut :
addaddress=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255interface=Lokal
addaddress=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255interface=Speedy

6.Menambahkan PPP – PPPoE Client
PadaWinbox Pilih Menu PPP – klik [+] - PPPoE Client
TabGeneral Name=pppoe-speedy1 Interfaces=Speedy
TabDial Out Service=internet User=****01***2**@telkom.net (Username Speedy Anda)Password=(Password Speedy Anda) Profile=Default Checklist pada Pilih Menuan‘Add Default Route & User Peer DNS’, Pilih Menuan Allow Checklist semua,OK.

7.Menambahkan DNS
PadaWinbox Pilih Menu IP --> DNS --> Setting
BilaDNS Server  sudah muncul, tinggal memberichecklist pada Pilih Menuan ‘Allow Remote Requests’, OK
Gunakanjuga DNS Server tersebut untuk PC Billing & PC Client Anda
Untuklebih jelasnya tentang DNS silakan baca pelajaran ini Cara Konfigurasi DNSServer MikroTik.

8.Mengganti TCP/IP PC-BILLING / PC CLIENT
Settingterlebih dahulu PC/Komputer yang digunakan untuk proses instalasi MikroTik anda. Caranya :
BukaControl Panel – Network Connection – Local Area Connection – Klik kanan &Pilih Menu Properties – Internet Protocol (TCP/IP) – Properties.
Usethe Following IP Address: IP Address=192.168.0.2 Subnet Mask=255.255.255.0Gateway=192.168.0.1
Usethe Following DNS Server Addresses: Gunakan DNS Server & Alternatif DNSServer yang ada pada setting DNS Tadi.
SettingMangle TCP/UDP Port

9.Mengganti Time Zone pada NTP
Karenabeberapa RouterBoard/MikroTik tidakmenggunakan Battere CMOS, agar zona waktu RouterBoard/MikroTik berjalan normal maka harus kita setting.
PadaWinbox Pilih Menu System --> NTP Client
Untuklebih jelasnya silakan lihat disini Apa itu NTP? Setting NTP Client di MikroTik.

10.Menambahkan konfigurasi Firewall NAT (Network Address Translation)
PadaWinbox Pilih Menu IP --> Firewall --> Tab NAT atau buka New Terminal danketik :
/ipfirewall nat
addchain=srcnat src-address=192.168.0.0/24 out-interface=pppoe-speedy1action=masquerade comment=”NAT from 192.168.0.0/24 output to Speedy”
addchain=srcnat src-address=192.168.0.2 out-interface=Lokal action=masqueradecomment=” NAT from 192.168.0.2 output to Lokal”

CaraSeting Email dan Kirim Email di MikroTikRouterOS
1.Buka Winbox, masuk ke menu Tools --> Email
2.Karena kita menggunakan email Gmail untuk mengirim maka berikut setingannya :
>>Server : 173.194.77.108
>>Port : 587
>>From : <>
>>User : isikan email Gmail anda
>>Password : isikan password email Gmail anda

3.Klik Apply --> OK
4.Untuk mencoba mengirim email silakan buka lagi menu Tools --> Email -->klik Send Mail
5.Masukkan "Address, Port, User dan Password" seperti sebelumnya,centang "TLS".
6.Masukkan alamat email yang ingin dikirimi email di "To". Isi kan"CC" jika perlu.
7.Isikan "From, Subject, dan Body" sesuai keinginan anda.
8.Anda juga bisa melampirkan file (attachment) pada opsi "File".
9.Kalau sudah klik Send Email untuk mengirim email.

Silakancek inbox email yang dikirimi email MikroTik.Jika email nya masuk berarti konfigurasi sudah benar

CaraKerja Web Proxy

Ketikauser membuka suatu situs, maka browser akan mengirimkan HTTP request ke Server,namun karena computer user ini menggunakan web proxy maka proxy akan menerimaHTTP request dari browser tersebut kemudian membuat HTTP request baru atas namadirinya. HTTP request baru buatan Proxy inilah yang diterima oleh Serverkemudian Server membalas dengan HTTP Response dan diterima oleh Proxy yangkemudian diteruskan ke browser user yang sebelumnya melakukan request.
PerbedaanWeb Proxy dengan NAT
Mungkinpenjelasan cara kerja web proxy di atas hamper mirip dengan NAT (NetworkAddress Translation) Masquerade, namun sebenarnya berbeda. Karena jikamenggunakan NAT, maka MikroTik hanyaakan meneruskan HTTP Request yang dibuat oleh computer user. HTTP requesttersebut diteruskan ke Server oleh MikroTiktanpa membuat HTTP request baru seperti halnya pada Web Proxy.

NAThanya menangani paket data saja, sedangkan Proxy bekerja dengan memeriksakonten dari HTTP Request dan Response secara detail, sehingga Proxy sering jugadisebut sebagai Application Firewall.

 Web Proxy Membutuhkan Resource CPU Besar
Jikamengaktifkan fitur Web proxy pada MikroTikanda harus memperhatikan kapasitas memori dan CPU. Karena MikroTik akan membuat HTTP Request baru atas nama dirinya, sehinggamembutuhkan pemakaian Resource memori dan CPU yang lebih besar daripada hanyamenggunakan NAT. Jika pemakaian resource MikroTikberlebihan maka akan membuat Router MikroTikanda hang dan koneksi internet pun akan jadi lambat.

Keuntunganmenggunakan Web Proxy
Fungsidari proxy secara umum adalah sebagai Caching, Filtering, dan ConnectionSharing. Semua fungsi ini dapat anda temui pada Web Proxy MikroTik. Berikut ini adalah Keuntungan / Manfaat Web Proxy pada MikroTik :

Caching
WebProxy MikroTik dapat melakukancaching content yaitu menyimpan beberapa konten web yang disimpan di memori MikroTik. Konten tersebut akandigunakan kembali apabila ada permintaan pada konten itu lagi. Misalnya andamembuka Facebook.com, maka file-file pada web tersebut seperti image, script,dll akan disimpan oleh web proxy, sehingga jika lain kali anda membuka Facebookmaka tidak perlu konek ke Internet pun halaman itu bisa dibuka dengan mengambilfile dari cache proxy. Hal ini dapat menghemat bandwidth Internet danmempercepat koneksi.

Filtering
Denganmenggunakan Web Proxy anda dapat membatasi akses konten-konten tertentu yangdi-request oleh client. Anda dapat membatasi akses ke situs tertentu, ekstensifile tertentu, melakukan redirect (pengalihan) ke situs lain, maupun pembatasanterhadap metode akses HTTP. Hal tersebut tidak dapat anda lakukan jika hanyamenggunakan NAT.

ConnectionSharing
WebProxy meningkatkan level keamanan dari jaringan anda, karena computer usertidak berhubungan langsung dengan web server yang ada di Internet.

CaraMengetahui Proses yang Menyebabkan CPU Usage Tinggi di MikroTik

CPU(Central Processing Unit) sangat penting perananya pada perangkat yangmenggunakan Sistem Operasi. Pada perangkat MikroTik,CPU sangat berpengaruh pada proses-proses yang dijalankan pada sistem operasiRouterOS. Tinggi rendah nya penggunaan CPU sangat bergantung pada banyaktidaknya proses yang terjadi pada sistem operasi itu sendiri. Penggunaan CPUresource yang tinggi apalagi hingga mendekati 100% terus menerus tentunya akanmengurangi performa dari perangkat MikroTikitu sendiri.

Jadidisini kita akan bahas cara melihat kenapa kok CPU Usage MikroTik bisa tinggi mendekati 100% terus. Proses apa yangsebenarnya terjadi di dalam sistem operasi RouterOS nya sehingga menyebabkanCPU usage tinggi.

Untukbisa mengetahui penggunaan CPU kita bisa lihat pada winbox di menu System--> Resource. Bisa Anda lihat pada kolom CPU Load.

Nah,sekarang gimana caranya buat mengetahui proses apa aja yang membuat CPU Load MikroTik nya jadi tinggi? Jawabannyamudah, kita tinggal buka aja menu Tool --> Profile. Untuk Mikrotk dengan CPUCore lebih dari 1, maka kita bisa memilih CPU Core mana yang hendak dilihatproses nya, bisa juga dilihat proses total untuk semua CPU core nya. Berikuttampilan menu profiler nya :

Adabeberapa proses yang berjalan di MikroTik,dan kita bisa melihat proses mana yang menyebabkan tingginya beban CPU pada MikroTik. Proses-proses tersebutdiklasifikasikan menjadi beberapa jenis yang disebut Proccess Classifiers.Berikut ini detail Proccess Classifiers dari wiki.MikroTik.com :

idle- shows unused CPU. Typically idle=100%-(sum of all process cpu usages).
ppp
pppoe
ppp-compression
ppp-mppe
ethernet- cpu used by ethernets when sending/receiving packets
bridging
encrypting- cpu used by packet encryption
ipsec- IP security
queuing- packet queuing
firewall- packet processing in Ip firewall
l7-matcher- cpu used by Layer7 matcher.
p2p-matcher- Peer-to-peer traffic matcher in ip firewall
gre- Gre tunnels
eoip- EoIP tunnels
m3p- MikroTik Packet Packer Protocol
radius
ip-pool
routing
sniffing
traffic-accounting
traffic-flow
console
telnet
ssh
ftp
tfpt
www
dns
snmp
socks
web-proxy
winbox
metarouter-fs
metarouter-net
kvm
profiling- cpu used by Profiler tool itself
btest- bandwidth test tool
logging
flash- cpu usage when writing to NAND
disk- cpu usage when wiring to Disk
networking- core packet processing
serial
usb
firewall-mgmt
queue-mgmt
e-mail
fetcher
backup
graphing
health
isdn
dhcp
hotspot
radv- IPv6 route advertisement
ntp- NTP server/client
ldp
mpls
pim- Multicast routing protocol
igmp-proxy
bgp
ospf
rip
mme
synchronous- cpu usage by synchronous cards
gps
user-manager
wireless
dude
supout.rif- cpu used by supout.rif file creator.
management- RouterOS management processes that do not fall into any other classifier. Forexample, when routes added to kernel, internal messaging exchange betweenRouterOS applications, etc.
unclassified- any other processes that were not classified.
Darikasus CPU Load MikroTik tinggi diatas, proses yang membuat CPU usage tinggi yaitu proses management. Apa ituproses management pada MikroTik?Kenapa proses management di MikroTikmembuat CPU Load nya tinggi? Untuk menjawab pertanyaan tersebut mari kita bahasdulu apa itu proses management MikroTik.

Menurutwiki.MikroTik.com profile classifiermanagement adalah sebagai berikut :
RouterOSmanagement processes that do not fall into any other classifier. For example,when routes added to kernel, internal messaging exchange between RouterOSapplications, etc.
Maksudnyaadalah proses manajemen pada RouterOS yang tidak termasuk dalam salah satu dariclassifier lainnya. Contohnya, ketika penambahan route pada kernel, pertukaraninformasi internal antar aplikasi RouterOS, dll. Yang dimaksud classifier iniadalah proses-proses yang muncul pada menu profile seperti daftar yangdisebutkan di atas. Sedangkan pertukaran informasi antar RouterOS bisa berupaSNMP (Simple Network Management Protocol).

SimpleNetwork Management Protocol (SNMP) adalah protokol standar Internet untukmengelola perangkat pada jaringan. SNMP dapat digunakan untuk berbagai datagrafik. Contoh penggunaan nya pada The Dude dan aplikasi sejenisnya  Agar MikroTikdapat dikelola, maka SNMP harus diaktifkan.

Darikasus tersebut memang tersangka nya adalah fitur SNMP pada MikroTik yang menyebabkan CPU Load MikroTik nya sangat tinggi. Hal ini dikarenakan Router MikroTik tersebut dimonitor olehAplikasi monitoring jaringan yang menggunakan fitur SNMP, seperti The Dude danSolarWinds.

Setelahkita coba untuk disable fitur SNMP nya pada aplikasi The Dude, CPU Load MikroTik mulai turun.

CaraMembatasi (Limit) Bandwidth MikroTikdengan Simple Queue MikroTik

CaraMembatasi (Limit) Bandwidth MikroTikdengan Simple Queue MikroTik -Mengatur dan membatasi pemakaian Bandwidth internet memang suatu hal yangpenting ketika koneksi internet kita terbatas, misalnya kuota bandwidth yangterbatas dari ISP. Kita perlu membatasi kuota bandwidth tiap user yangterkoneksi ke Router MikroTik. PadaRouter MikroTik sendiri sudahtersedia fitur yang bisa membatasi (limit) bandwidth yaitu Queue. Ada dua macamQueue pada MikroTik :
QueueSimple : merupakan cara termudah untuk melakukan management bandwidth yangditerapkan pada jaringan skala kecil sampai menengah untuk mengatur pemakaianbandwidth upload dan download tiap user.
QueueTree : mirip seperti queue simple tapi lebih rumit, yaitu dapat melakukanpembatasan bandwidth berdasarkan group bahkan secara hierarki. Kita harusmengaktifkan fitur Mangle pada Firewall jika ingin menggunakan Queue Tree.
Padapelajaran kali ini kita akan membahas fitur Queue Simple dulu. Oke, mari kitabelajar MikroTik bersama :)

Untukpembahasan Queue Simple kali ini kita akan mencoba praktek membuat limitBandwidth semua user dengan MikroTik.Silakan buka Winbox nya dan pilih menu Queues, maka akan muncul tampilanberikut :

Sebelumkita mulai membatasi Bandwidth internet dengan MikroTik, pastikan dulu berapa Bandwidth Internet yang anda dapatdari ISP yang anda pakai. Sehingga nantinya nilai Bandwidth yang dilimit tidakmelebihi alokasi Bandwidth dari ISP. Misalnya bandwidth dari ISP sebesar 1Mbps, maka limit bandwidth nya diset lebih kecil atau sama dengan 1 Mbps.

Untukmenambahkan Simple Queue baru klik tombol +, maka akan muncul tempilan sepertiberikut :

Adabeberapa tab di jendela Simple Queue tersebut, namun kita hanya akanmenggunakan tab General dan Advanced saja.

TabGeneral
Padatab General ada beberapa pilihan yang dapat diseting. Yang perlu kita perhatikandengan seksama yaitu pilihan Target Address dan Max Limit.

TargetAddress
Andadapat mengisis Target Address dengan IP address tertentu yang ingin anda batasiBandwidth nya, misal 192.168.100.0/24. Bisa dilihat untuk Target Addresskosong, ini berarti konfigurasi limit Bandwidth ini berlaku untuk semua alamatIP.

MaxLimit
MaxLimit adalah alokasi bandwidth maksimal yang bisa didapatkan user, dan biasanyaakan didapatkan user jika ada alokasi bandwidth yang tidak digunakan lagi olehuser lain. Jangan lupa centang Target Upload dan Target Download untukmengaktifkan fitur ini, pilih besar Bandwidth yang ingin dilimit pada MaxLimit. Misalnya upload : 256kbps download : 1Mbps.

Besarlimit Bandwidth untuk upload lebih rendah daripada download nya karena memanguser biasanya lebih banyak melakukan download (browsing, download musik, file,dll) daripada upload. Anda dapat memilih sesuai keinginan.

Andajuga dapat menentukan waktu kapan dan berapa lama Simple Queue ini akan mulaiberjalan dengan memilih opsi Time.

TabAdvanced
Padatab Advanced hal yang perlu diperhatikan pada opsi Interface dan Limit At.

Interface
Pilihinterface mana yang ingin dibatasi bandwidth nya, misalnya interface Wlan1untuk membatasi koneksi internet via wireless. Jika ingin membatasi bandwidthdi semua Interface pilih all.

LimitAt
LimitAt adalah alokasi bandwidth trendah yang bisa didapatkan oleh user jika trafficjaringan sangat sibuk. Seburuk apapun keadaan jaringan, user tidak akanmendapat alokasi bandwidth dibawah nilai Limit At ini. Jadi Limit At ini adalahnilai bandwidth terendah yang akan didapatkan oleh user. Nilai nya terserahanda mau diisi berapa. Misalnya diisi upload 128kbps download : 512kbps.

Untukopsi lainnya akan dibahas pada pelajaran Tutorial MikroTik selanjutnya.

Nah,dari konfigurasi tersebut, maka hasilnya jika semua user sedang memakai koneksiinternet dan kondisi jaringan sibuk maka tiap user akan mendapatkan bandwidthsebesar 128kbps/512kbps. Jika satu atau beberapa user tidak sedang menggunakankoneksi maka alokasi bandwidth akan diberikan ke user yang sedang terkoneksi.Dan jika hanya satu user yang menggunakan koneksi maka user itu akanmendapatkan alokasi bandwidth maksimal 256kbps/1Mbps.

Klikok untuk menambahkan Simple Queue tersebut, sehingga akan muncul di queue list.

Adadua Simple Queue, yaitu Simple Queue yang terbentuk secara otomatis olehHotspot di pelajaran sebelumnya Cara Membuat Hotspot di MikroTik : Seting dasar Hotspot MikroTik
danSimple Queue yang baru dibuat. Jika ada dua konfigurasi berbeda maka akandieksekusi dari atas ke bawah (top to bottom), jadi Simple Queue hotspotdieksekusi dulu baru kemudian Simple Queue MikroTikIndo. Walaupun Simple Queue hotspot Tx Rx Max limit nya unlimited, tapi semuauser hotspot akan mendapatkan bandwidth Max Tx Rx 256k/1M dari Simple Queue MikroTikIndo, sehingga Simple Queuehotspot itu tidak berlaku.

CaraMembuat Transparent Proxy MikroTik

CaraMembuat Transparent Proxy MikroTik -Transparent Proxy adalah konsep proxy transparan yaitu konfigurasi proxy dimanaclient yang terhubung ke proxy tidak harus menyeting atau memasukkankonfigurasi proxy ke browser satu per satu. Sehingga penggunaan proxy akanlebih simpel dan mudah. Sebelum kita lanjut ada baiknya anda baca artikel PenjelasanWeb Proxy MikroTik dulu ya.

Okeudah baca artikel sebelumnya kan? Kalo sudah kita lanjut belajar MikroTik membuat Web Proxy MikroTik nya dulu tanpa Transparent.

MembuatWeb Proxy MikroTik
Silakanbuka Winbox dan ikuti langkah berikut :
1.Masuk ke menu IP --> Web Proxy pada Winbox
2.Untuk mengaktifkan Web Proxy centang tombol "Enabled"
3.Isikan port yang akan digunakan oleh Proxy. Isikan saja port 8080
4.Cache Administrator bisa anda ganti dengan email anda sendiri selaku Admin nya
5.Max. Cache Size menentukan berapa besar alokasi memori untuk menyimpan cacheproxy nya. Silakan anda isikan sesuai kebutuhan atau bisa saja pilih unlimited.
6.Centang opsi Cache On Disk agar penyimpanan dilakukan pada harddisk MikroTik bukannya RAM. Karena biasanyaharddisk MikroTik lebih basardaripada RAM nya.
7.Klik Apply --> OK

Sampaidisini Web Proxy sudah berhasil dibuat. Anda sudah bisa menggunakan Web Proxy MikroTik ini namun harusmengkonfigurasi setingan Proxy pada Browser anda dulu dengan IP address MikroTik dan port 8080. Nah, biar garibet seting browser dan membuatnya lebih simple kita akan mengaktifkan fungsiTransparent Proxy.

MembuatTransparent Proxy MikroTik
Carakerja Transparent Proxy ini dengan mengalihkan (redirect) Traffic data HTTP(destination port 80) ke port yang digunakan proxy yaitu 8080. Caranya denganmengkonfigurasi Firewall NAT nya
 dengan chain=dstnat dan action redirect.Berikut ini command nya :
ipfirewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
ataubisa melalui Winbox, masuk menu IP --> Firewall

Padatab General
Chain: dstnat
Protocol: tcp
Dst.Port : 80

Padatab Action
Action: redirect
ToPorts : 8080

SekarangProxy MikroTik nya sudahTransparent. Untuk mengujinya, silakan anda buka menu IP --> Web Proxy diWinbox. Masuk tab Status dan klik Connections. Kalau keduanya sudah ada isinyaberarti transparent Proxy MikroTiksudah jalan.

Selainitu anda juga bisa menguji nya dengan membuka browser kemudian masukkan alamatsembarang supaya terjadi pesan error.

LupaUsername & Password MikroTik?Ini Solusinya

berikutcara recovery username dan password MikroTik dengan MikroTik Password RecoveryTool :

1.Pastikan anda masih menyimpan file backup dari Router MikroTik yang anda lupa password nya.
2.Masuk ke situs www.MikroTikwiki.com
3.Klik Choose File dan pilih file backup MikroTikanda --> Klik Submit.
4.Kemudian Username dan Password MikroTikanda akan muncul.

https://intitute.blogspot.com/2018/12/tutorial-mikrotik-dari-sampai-dengan-z.html
Share

Diah Kusumastuti

Saya Diah Kusumastuti. sebagai pemilik Bimbel Jakarta Timur. Saya pecinta matematika, tetapi juga tertarik untuk ilmu pengetahuan lain seperti Fisika, Kimia, Biologi. Semakin kita belajar dan menggali ilmu semakin kita menyadari betapa luas ilmu Allah sekaligus membuat kita semakin ingin mengeksplor lebih banyak. Dengan blog ini saya ingin berbagi sedikit ilmu yang saya punya dan untuk terus membangkitkan semangat belajar para pembaca. Semoga apa yang saya tulis dalam blog ini dapat bermanfaat bagi yang membaca, juga menjadi tambahan ilmu dan amal jariah bagi saya.

Post A Comment:

0 comments:

Terimakasih atas komentar yang sopan, bijak, dan koreksinya (bilamana ada kesalahan, karena saya hanya manusia biasa yang tidak luput dari kesalahan) ^_^